Minimum Password Strength for WooCommerce

New WordPress plugin available:
Minimum Password Strength for WooCommerce

Adjust the minimum password strength required by WooCommerce. Choose from strong, medium, weak or very weak.

WooCommerce minimum password strength can be set to Very Weak, Weak, Medium or Strong. A setting of Very Weak will also disable the strength meter used on WooCommerce pages.

SHARE THIS POST ON YOUR FAVORITE SOCIAL NETWORK:
  • email
  • Print
  • RSS
  • Facebook
  • Twitter
  • Digg
  • del.icio.us
  • LinkedIn
  • Google Buzz
  • Google Bookmarks
  • Yahoo! Buzz
  • MySpace
  • Reddit
  • StumbleUpon
  • Technorati
  • Slashdot
  • Blogosphere
  • MSN Reporter
  • MyShare
  • Propeller
  • Tumblr

Leave a Reply